PointClickCare Outage
Incident Report for GreySignal
Resolved
This issue looks to be resolved.
Posted 8 days ago. Jul 08, 2019 - 16:50 EDT
Monitoring
They have resolved this issue and we'r monitoring the sutation.
Posted 8 days ago. Jul 08, 2019 - 16:46 EDT
Investigating
We are receiving reports of widespread PointClickCare sporadic downtime. We are working with PointClickCare to understand what this issue may be. Your PointClickCare may not load properly.
Posted 8 days ago. Jul 08, 2019 - 16:20 EDT
This incident affected: GreyMAR PointClickCare Controller (Third Party) (WWW12).