PCC: WWW4 Rhapsody Inbound Messages Delay
Incident Report for GreySignal
Resolved
This incident has been resolved.
Posted 3 days ago. Feb 13, 2019 - 11:21 EST
Update
PCC is reporting that messages are processing with a 2 hour delay.
Next update will follow once all inbound messages are processed.
Posted 5 days ago. Feb 11, 2019 - 15:20 EST
Identified
PCC is currently experiencing Inbound messages delay. The queue build-up is processing, however it is delayed by approximately 1 hour.
Posted 5 days ago. Feb 11, 2019 - 14:21 EST
This incident affected: GreyMAR PointClickCare Controller (Third Party) (WWW4).