PCC Performance Degradation Issues On US Environments
Incident Report for GreySignal
Resolved
PCC has resolved the issue and performance has returned to normal levels on US environments.
This investigation will be closed and we will continue to investigate root cause and monitor.
Posted Dec 30, 2019 - 11:13 EST
Update
PCC continue to investigate this issue. Clients continue to experience degraded performance when using PointClickCare application.
Next update to follow in 60 minutes.
Posted Dec 30, 2019 - 10:53 EST
Identified
PCC has identified performances issues across US Environments.

PCC continues to investigate and update will follow within 30 minutes.
Posted Dec 30, 2019 - 10:05 EST
This incident affected: GreyMAR PointClickCare Controller (Third Party) (WWW4).