PCC - WWW4 Rhapsody Messages Delay
Incident Report for GreySignal
Resolved
All messages on WWW4 environment have been processed.
This investigation will be closed and PCC will continue to monitor.
Posted 3 months ago. Feb 05, 2019 - 07:42 EST
Update
Messages are processing with 2 hours and 45 minutes delay.
Posted 3 months ago. Feb 04, 2019 - 15:29 EST
Identified
PCC is currently experiencing delays on Inbound Messages. The queue build-up is processing, however it is delayed by approximately 1 hour.
Updates to follow.
Posted 3 months ago. Feb 04, 2019 - 14:19 EST
This incident affected: GreyMAR PointClickCare Controller (Third Party) (WWW4).