GreyMAR Latency
Incident Report for GreySignal
Resolved
We've been monitoring and it looks like things are resolved. We are putting additional measures in place to help alleviate speed issues in the future.
Posted Mar 30, 2020 - 22:03 EDT
Monitoring
Google has put in place mitigation. Things are starting to return to normal.
Posted Mar 27, 2020 - 17:02 EDT
Identified
There is an identified issue with GreyMAR's upstream provider, Google Cloud, that is experiencing a mass latency issue. We are working with them to resolve slowness issues. This will affect ability to login in a timely fashion and the application may load slowly.
Posted Mar 27, 2020 - 16:46 EDT
This incident affected: GreyMAR (User Interface, Database Services, eFax Services).