SBV Issue
Incident Report for GreySignal
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 19, 2019 - 12:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 14, 2019 - 10:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 14, 2019 - 10:19 EDT
Identified
SBV is aware of the error that is being encountered and is currently working a resolution. We will provide and update once more information is available.
Posted about 1 month ago. Aug 14, 2019 - 10:18 EDT
This incident affected: GreyMAR PointClickCare Controller (Third Party) (PointClickCare POC Module).