PointClickCare Sync Latency
Incident Report for GreySignal
Resolved
Systems have stabilized and systems should be running well!
Posted Jul 15, 2021 - 16:27 EDT
Update
We are still monitoring the situation and things have improved
Posted Jul 15, 2021 - 15:31 EDT
Update
We are still monitoring the situation.
Posted Jul 15, 2021 - 14:46 EDT
Update
We are still monitoring the situation.
Posted Jul 15, 2021 - 13:32 EDT
Monitoring
A fix is in place that we're monitoring.
Posted Jul 15, 2021 - 10:57 EDT
Identified
We have identified a latency issue with syncing to PointClickCare. We are working with their teams to resolve this issue.

Users may notice items not updating in GreyMAR in a timely manner. We'll let you know once this is updated.
Posted Jul 15, 2021 - 10:22 EDT
This incident affected: GreyMAR (API & Integrations).