GreyMail Database Lag
Incident Report for GreySignal
Resolved
We are marking this as resolved as services have been fully operational.
Posted Mar 14, 2018 - 16:23 EDT
Update
We are still actively monitoring server performance. Engineers are on standby. Everything is looking operational.
Posted Mar 14, 2018 - 09:26 EDT
Update
We are actively monitoring services and everything still seems to be working well.
Posted Mar 14, 2018 - 08:03 EDT
Update
Services are still running smoothly. We are continuing to monitor very closely.
Posted Mar 14, 2018 - 07:32 EDT
Update
We are still actively monitoring server performance.
Posted Mar 14, 2018 - 07:10 EDT
Monitoring
Systems are coming back online. We are monitoring results.
Posted Mar 14, 2018 - 05:45 EDT
Update
Server rebuild is still progressing. Will provide an update soon. We are identifying possible methods of faster restoration through different channels during this time.
Posted Mar 13, 2018 - 16:48 EDT
Update
We are still working on repair of system with our vendor. Will provide another update shortly.
Posted Mar 13, 2018 - 15:56 EDT
Update
We are still waiting for repair of system from our vendor. We will provide another update shortly.
Posted Mar 13, 2018 - 15:06 EDT
Update
We are working with vendor support teams and closely tracking progress of this issue. Thank you for your patience.
Posted Mar 13, 2018 - 14:35 EDT
Update
We are still working on this issue and are making every effort possible to speed the process up. Thank you for your patience. Next update shortly.
Posted Mar 13, 2018 - 14:13 EDT
Update
We are currently working on this issue and will provide an update in 30 minutes.
Posted Mar 13, 2018 - 13:28 EDT
Identified
We are tracking a database lag issue that is causing slow down of the interface.
Posted Mar 13, 2018 - 12:22 EDT