Email Connectivity Issues
Incident Report for GreySignal
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 06:32 EST
Monitoring
Services are coming back online and we are monitoring the results.
Posted Nov 12, 2019 - 17:14 EST
Update
Crews are onsite repairing the equipment. We will advise on next update.
Posted Nov 12, 2019 - 17:04 EST
Identified
GreySignal is observing network issues with our carrier. We are actively working with our upstream providers to restore service. Next update in 15 minutes.
Posted Nov 12, 2019 - 16:56 EST
This incident affected: Email (GreyMail Interface).